Codra.net
Panorama Technical Expertise

Maintained versions

 
(1) "Supported OS" : versions for which a formal validation has been performed and the operation is guaranteed.
(2) Editions Home, Family, Starter or equivalent are not supported.
(3) OS only supported for Panorama E².
(4) Qualified on version 1703 and supports earlier versions.
(5) Qualified on version 1607 and supports earlier versions.
(6) For the HMI Mobile 1607 function, at least 64 bits.
(7) Windows 10:
- Version 1703:  a resource leak has been identified by Microsoft on each VbScript start. This leak affects Panorama (all versions). Microsoft provided a workaround, and the leak has been fixed in the “Fall Creator Update” of October 2017. The workaround is described in the “Usage recommendations” chapter of Release Notes.
- Version 1709:  A problem of DCOM configuration has been identified and will be corrected in the next version of Windows. Codra provides a workaround (PS2-1700-96-1032 or PS2-1600- 96-2032 update).
(8) Qualified on version 1607 and supports earlier versions.
(9) For the HMI Mobile:
- Windows 10-64 bit version 1607 or higher or Windows Server 2016 version 1607 or higher for unrestricted use. The use of 32-bit version of Panorama Suite is not supported
- If alarm notification to mobile devices is not used, the use of Windows Server 2012 R2 is supported provided that at least version 4.6 of Framework .NET is installed, which is included as standard in Windows 10 and Windows Server 2016.
(*) Under 64-bit operating systems 64-bit operation is supported (using 32-bit mode). However under 64-bit, the graphic editor (Panograph) is no longer available except if you use a 32-bit virtual machine